• +598 29008192
  • info@servinfo.com.uy

Older versions of Windows have critical vulnerability, should be updated ASAP

Older versions of Windows have critical vulnerability, should be updated ASAP

If you’re running an older version of Windows, it’s vital to update it as soon as possible. Microsoft has warned about a critical security issue called BlueKeep, similar to the vulnerability exploited by the WannaCry malware in 2017.

The post Older versions of Windows have critical vulnerability, should be updated ASAP appeared first on Digital Trends.


Source: Digital trends

Belen De Leon